2008年6月2日

這是什麼鬼懶人包!

這次的懶人包(三個版本都有)有個很小很小的小問題--僅僅只是外掛套件無法使用 =='"

原因在於這隻FireFox3已經推出正式版了,但部份的外掛套件卻還是得硬加上去。
問題就出在這個設定值卻會因不明原因自己跳掉。
然而要解決這問題很簡單,只要等到全部套件的正式版出來後更新即可。
不過要等多久的時間是未知的 =='"
(甚至是套件原作者停工,而等待的時間變成無限大)

亦或是自行改回硬加上去的設定值即可。
1.首先在網址列輸入『about:config』
2.按下『偶發素』
3.在內文處按右鍵新增一個『真假(boolean)值』
4.輸入『extensions.checkCompatibility』
5.選『false』後確定
就醬~

沒有留言:

這個部落格的文章給你的感覺是...